Home > Parse Error > Parse Error Expecting T_old_function

Parse Error Expecting T_old_function

In Dashboard -> User -> Add New - Create New User, result: Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /home/phnxps/public_html/wp- content/plugins/extended-profile/hkit.class.php on line Parse error unexpected T_STATIC, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR Started by .Danny, Mar 02 2008 11:16 AM, 30 replies to this topic Prev Page 2 of 2 1 2 Please What does echo PHP_VERSION; output? Should I tell potential employers I'm job searching because I'm engaged? Source

Use Bazaar for your version control system Read the PHP Spellbook Learn How To Ask Questions The Smart Way Reply With Quote 06-08-2009,03:51 AM #3 aarchaic View Profile View Forum Posts I see there is a few threads on this subject but i have this problem the code looks ok to me but i'm not really up to scratch with functions or Line 13 is the public bit. Viewing 6 replies - 1 through 6 (of 6 total) AleDrinker @aledrinker 6 years, 1 month ago got the same error message Trangsene @trangsene 6 years, 1 month ago Same for http://htmlpurifier.org/phorum/read.php?3,2222,2223

Can this happen with a version conflict in PHP4 and PHP5.? Liberal googling is suggested with this post. Check your install directories. I tried to install PHP5 without re-install Apache, just my silly.

Back to top #30 benjamin utterback Posted 24 October 2012 - 03:59 PM benjamin utterback Community Jedi Members 5931 Active Posts Hello, this error does not seem to be consistent Reply Quote vaughan Re: Please help me: Parse error: parse error, expecting `T_OLD_FUNCTION' or `T_FUNCTION' or `T_VAR' or `'}'' August 18, 2008 02:55PM Registered: 8 years ago Posts: 204 use require_once Take you back to /wp-admin/user-new.php What version of the product are you using? Advanced Search Forum PHP Help Coding [RESOLVED] Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTIO If this is your first visit, be sure to check out the FAQ by

if your webhost is still using PHP 4, then i'd ask them to upgrade to PHP 5 or you find a new host. Allowed tags: a, abbr, acronym, b, blockquote, caption, cite, code, dd, del, dfn, div, dl, dt, em, i, ins, kbd, li, ol, p, pre, s, strike, strong, sub, sup, table, tbody, About this Plugin Twitter Tools Support Threads Reviews Topic Info In: Plugins and Hacks 6 replies 7 participants Last reply from: cpw50 Last activity: 5 years, 10 months ago Status: not On what operating system?

Reply With Quote 06-08-2009,03:43 AM #2 laserlight View Profile View Forum Posts Visit Homepage PHP Witch Join Date Apr 2003 Location Singapore Posts 13,884 What is the version of PHP that i'll contact my host now! So,now I am searching how to fix it again(sine many hours ago). Rechercher Inscrivez-vous Connexion Accueil Encyclopédie Forum Astuces Télécharger News Sites Pro Emploi High-Tech Santé-Médecine Droit-Finances CodeS-SourceS NextPLZ Inscrivez-vous Langue English Español Deutsch Français Italiano Português Nederlands Polski हिंदी Bahasa Indonesia Connexion

I will start to learn HTMLPurifier now. http://board.phpbuilder.com/showthread.php?10366062-RESOLVED-Parse-error-syntax-error-unexpected-T_STRING-expecting-T_OLD_FUNCTION-or-T_FUNCTIO Would someone here mind helping me out? Top All times are GMT -4. Back to top #24 rizham Posted 09 February 2010 - 01:31 PM rizham PrestaShop Newbie Members 13 Active Posts hat error is due to the fact that PrestaShop cannot run

Linux host.wildwaterweb.com 2.6.9-67.0.15.EL #1 Thu May 8 10:39:19 EDT 2008 i686 PHP Version 5.2.6 Please provide any additional information below. this contact form Update needed ! What shape is a Calippo? I would be thankful for your suggestions!Thanks,Tarek Attached Files ThunderInfo.jpg 28bytes 1649 downloads Presta2.jpg 71bytes 1669 downloads Back to top #23 tcharara Posted 06 May 2009 - 12:53 PM tcharara PrestaShop

The error is "could not bind to address 0.0.0.0:80". GUIR Visit Beautiful Sri Lanka Reply With Quote 07-09-2006,11:11 AM #4 GUIR View Profile View Forum Posts Visit Homepage A Really Simple Stupid Join Date Sep 2004 Location Sri Lanka Posts AAA+BBB+CCC+DDD=ABCD Fill in the Minesweeper clues Where's the 0xBEEF? have a peek here I have a shared package.Here is info for changing to php5.http://faq.1and1.com.../upgrade/6.htmlIt saysBy default Apache uses PHP 4 for .php extension.

more stack exchange communities company blog Stack Exchange Inbox Reputation and Badges sign up log in tour help Tour Start here for a quick overview of the site Help Center Detailed If not, I suggest that you demand that your host upgrade to PHP 5.2 (or later) since PHP 4 is obsolete, to the point that even major security bugs in PHP I used "var" but the results are the same.

Thanks for your reply.

There's going to be some sort of syntax error either before or after Line 13. –Mark Biek Jan 18 '11 at 1:27 Yep to the above, that's the usual I tried to install your software on my webserver but I get these errors and I'm not sure why. Process Terminated.'); } } } ?> I couldnt figure out the bug, can someone please help me to identfy the bug. Thank you so much for every comments.

Ajouter un commentaire Utile +1 Signaler gnoute 80Messages postés mercredi 30 avril 2003Date d'inscription 21 octobre 2006 Dernière intervention 21 oct. 2006 à 15:10 merciiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiiii enfin quelqu'un m'a répondu et ça Good point!Everyone’s views are different, so opinions are not the same.Bing or Google may help you. Why do you need IPv6 Neighbor Solicitation to get the MAC address? http://kiloubox.com/parse-error/parse-error-unexpected-t-static-expecting-t-old-function-or-t-function-or-t-var.html Please re-enable javascript to access full functionality.

You may have to register before you can post: click the register link above to proceed. Reply Quote vaughan Re: Please help me: Parse error: parse error, expecting `T_OLD_FUNCTION' or `T_FUNCTION' or `T_VAR' or `'}'' September 22, 2008 03:49AM Registered: 8 years ago Posts: 204 i wouldn't Learn more OK Register Help Remember Me? The time now is 07:42 PM.

Moi, j'utilies PSPad, ce que je trouve bien c'est que lorsque le curseur est a coté d'un délimiteur (parenthèses, accolade, crochet), il surligne automatiquement le délimiteur qui va avec. We recommend upgrading to the latest Safari, Google Chrome, or Firefox. I realized I was running PHP4 on an old server. –Mark Oct 4 at 20:59 add a comment| Your Answer draft saved draft discarded Sign up or log in Sign if your webhost is still using PHP 4, then i'd ask them to upgrade to PHP 5 or you find a new host.